[Support] PS4 Hacking Guide FW 5.05 - Stand 12.04.2020

  • Die Seite ist auf dem aktuellsten Stand! Nach einem Reboot brauchst du nicht alles neu installieren. Du musst nur jedes mal wieder den Exploit (HEN) aus dem Menü ausführen, da der nur temporär ist!
    Was verstehst du denn nicht an der Sache mit PS4Serve3 (Android-Smartphone App)?

  • Ich habe gesehen, dass in dem Spoiler der HTML-Installer Payload fehlte! :D Den habe ich jetzt noch hinzugefügt! Wenn du genau nach der PDF-Anleitung vorgehst, die du dort runter laden kannst, wird alles funktionieren!

  • @Deluxe0887 Kann es sein, dass du das mit einer PS4, ausgehend von einer bereits installierten FW Version 6.20 versuchen möchtest? Das wird nicht funktionieren!
    Nach deinem Bild zu urteilen, befand sich deine PS4 bereits auf FW 6.20! Du kannst das nur mit einer PS4 machen, die sich auf FW 5.05/5.07 oder darunter befindet!

  • Danke für die super Anleitung hier, hat mir weitergeholfen :)


    Ist denn die Version die auf der ersten Seite verlinkt ist die neueste Version von dem Menü mit den Payloads oder gibt es da noch ne aktuellere?


    Ist es möglich, ein Modmenü für GTA V mit einzubauen? Denn da gibt es echt geniale, wo man sehr viel Spaß haben kann mit (im Singleplayer/in der Story), der beste soll aktuell der Lamance Mod sein welcher auf Gameversion 1.27 laufen sollte sodass man nicht Version 1.00 verwenden muss was echt genial wäre :) Das beste wäre natürlich, sollte jemand sowohl die für 1.00 als auch die für 1.27 einbauen würde, dann hat man die Auswahl :)


    Daran wäre ich wirklich interessiert, alles andere habe ich bereits was ich brauche, nur eben das eine fehlt mir :)
    Erinnere mich noch an „früher“ mit dem ESP Modul, da gab es mal n Menü (glaub sogar von @muxi) wo 3 oder 4 Trainer drin waren für GTA V, diese nun mit der Cache-Version zu haben und somit das ESP Modul nicht mehr nutzen müssen wäre echt genial :)

  • @noX1609 Das im Guide verlinkte Exploit Menü ist die aktuelle Pro v2.9.
    Für das, was du gerne hättest, gibt es hier eine Lösung! (auch zu finden in diesem Thema hier) Es handelt sich um ein Exploit Menü für die Selbstbearbeitung. Dort sind im Hauptmenü Standard-Payloads enthalten (die ebenfalls, wenn gewünscht, durch aktuellere Versionen ersetzt werden könnten), sowie ein Untermenü für bis zu 16 zusätzliche Payloads, die selbst hinzugefügt werden können - wie z.Bsp. auch GTA V Mods. Eine Anleitung, wie das umzusetzen ist, ist ebenfalls in dem Paket enthalten. :)

  • Hey :)


    bin grade dabei die Ps4 auf 5.05 zu Jail. bloß beim verlauf des Tutorials gibt es ein Problem. Leider weis ich das nicht zu lösen.


    Ich habe die Ps4 auf 5.05 geupdatet und über den Browser den HEN gestartet. Nach erfolgreichen start versuche ich die Payload zu starten. Gehe auf der Ps4 auf "BIN-Loader"... Ps4 wartet auf Payload..
    Am pc trage ich die ip in den Loader ein und wäle die Dat Datei aus zu senden. Wenn ich dort nun auf sende drücke, kommt auf der Ps4 die Meldung das die Konsole den USB nicht findet. Der steckt aber drin und hat die entsprechende Datei drauf wie beschrieben.


    Keine Ahnung wie ich die jetzt laden soll >.< Neue versuche gingen ebenso daneben


    Weis einer Rat?

  • Am pc trage ich die ip in den Loader ein und wäle die Dat Datei aus zu senden. Wenn ich dort nun auf sende....


    Ist das nur ein Schreibfehler oder versuchst du die "falsche" Payload? Du musst die DB_USB-Installer.bin senden ;)


    Ist der USB Stick Fat32 oder extFat formatiert? die ApplicationCache.db liegt direkt auf dem Stick, nicht in einem Ordner oder so?

  • Nein! Das ist aktuell nicht möglich! :) Und eine echte CFW gibt es für die PS4 übrigens auch nicht. Hier läuft alles über einen Webkitexploit, dessen Effekt nur temporär ist. Das funktioniert jedoch (zumindest öffentlich) aktuell nur bis maximal FW Version 5.05!

  • nein es gibt keine möglichkeit , sonst würdest du es hier lesen ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!