W-Lan Adapter

    • [Xbox]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • W-Lan Adapter

      Hi, ich habe gestern meine neue alte xbox bekommen.
      Als ich so das Originale Dash durchsucht habe, habe ich wlan Einstellungen gefunden.

      Nach etwas googlen hab ich dann erfahren das es einen RJ45 Wlan Adapter dafür gibt.

      Weiß jemand eine günstige möglichkeit Wlan an der alten xbox zum laufen zu bringen.

      Weil ich habe den originalen Adapter von MS nicht gefunden und der ist mir wohl auch viel zu teuer, mittlerweile.

      Mit welchen Adaptern kann ich das noch machen?
    • Ich klinke mich mal in das Thema :D
      Habe bis jetzt immer meinen Laptop per Netzwerkbrücke mit der Box verbunden und so halt das I-Net genutzt. Aber ich hole mir mal das "Huawei WS311" und guck wie das geht ;)
      Danke für den Tipp
      :fkroa: :fau:

    • Wenn man es etwas eleganter haben möchte mach man
      sowas hier! :D

      Source Code

      1. http://www.xboxisozone.com/tutorial/42/install-a-wireless-card-into-your-xbox.html
      Paranoide Menschen sehen die Welt heutzutage irgendwie realistischer .... ;)
    • Also ich habe das WS311 nun hier und kriege es nicht zum laufen.
      Alles was im Nezt und im Handbuch gefunden habe hilft nix.
      Die IP 192.168.1.100 geht gar nicht bei mir so als ob mein Modem das Teil gar nicht erkannt hat.
      Vl. ist es ja auch mit meinem Modem inkompatibl
      Naja geht am Montag wieder zurück.
      Schade ;(
      :fkroa: :fau:

    • Mach doch mal ein Reset,
      vielleicht hat der Vorbesitzer die IP geändert??

      Laut Handbuch ist es schon die 192.168.1.100

      normalerweise müsstest du wenn du das teil direkt mittels Netzkabel an deinem Modem angeschlossen hast ins Menü kommen???

      huaweidevices.de/downloads/ws3…r-Benutzerhandbuch-DE.pdf

      HUAWAI hab ich auch noch nie gehört?
      Fkt. wohl nur mit china Modems ..... :D
      Paranoide Menschen sehen die Welt heutzutage irgendwie realistischer .... ;)

      The post was edited 1 time, last by Lexx33 ().

    • Naja HUAWAI ist eig. schon bekannt in Österreich vor allem bei 3AT.
      Meist machen die diese UMTS-Sticks oder halt anderen Modems aber auch Handys :D

      Welcher Vorbesitzer bitte? Ich habe das neu von Amazon :D
      Also bin ich der erste es benutzt ^^
      Ja die IP sollte es sein doch es passiert nix.
      Mit Win7,XP und Mac getestet.
      :fkroa: :fau:

    • Original von KINGMANI
      Welcher Vorbesitzer bitte? Ich habe das neu von Amazon :D
      Also bin ich der erste es benutzt ^^


      das glaubst du, in wirklichkeit ist es meist so dass leute das zeug zurückschicken wenn sie es, wie zb du nicht zum laufen bekommen, die geben dann bei der rückgabe nix an weil sie noch in den 14 tagen rückgaberecht sind und amazon verpackt es dann neu und verkauft es an den nächsten.

      von demher würde ich das teil erst mal auf werkseinstellungen setzen.
    • Ich würde mal schauen ob dein PC die gleiche Gateway hat
      wie dein WLAN-Router.
      Hab selber so ein Vodafon Anschluss mit so ner
      bescheuerten Easybox.

      Da ist die IP ........ 2.1

      Musste meinen PC auch erst angleichen mit einer festen IP / Gateway & DNS damit
      ich auf nen voreingestellten Netgear Router kam.

      Geht nicht gibts nicht, ausser das Teil ist hinüber ...

      Mach mal ne feste IP

      IP 192.168.1. (3 - 254 egal)
      Sub wie immer
      255.255.255.0
      Gatway
      192.168.1.1
      DNS
      192.168.1.1

      Danach im Browser die 192.168.1.100 testen

      Wenn es dann nicht geht weis ich auch nicht weiter ....
      Paranoide Menschen sehen die Welt heutzutage irgendwie realistischer .... ;)

      The post was edited 1 time, last by Lexx33 ().

    • Naja ich habe so ein billig Teil von A1 (Österreich)
      Pirelli PRGAV4202N
      Habe eig. kein problem damit konnte seit Tag 1 drauf zugreifen.
      Auch habe ich schon ne Fix IP für den PC
      Bringt nix habe sicher 20mal Reset gemacht und weiß ich nicht was.
      Geht einfach nix
      :fkroa: :fau:

      The post was edited 1 time, last by KINGMANI ().

    • Rechner IP manuell

      Feste IP-Adresse : 192.168.1.112

      Subnet-Maske: 255.255.255.0

      Gatway :192.168.1.100

      Den WS 311 über Lan An den rechner anschliessen

      Im Browser 192.168.1.100 eingeben

      Im Konfigurationsdienstprogramm alles so einstellen wie man es haben möchte.
      Der Mensch hat drei Wege, klug zu handeln. Erstens durch Nachdenken: Das ist der edelste. Zweitens durch Nachahmen: Das ist der leichteste. Drittens durch Erfahrung: Das ist der bitterste.
    • Ich Depp habe die Feste IP bei der W-Lan Verbindung gehabt statt bei LAN ^^
      Habs nun hinbekommen :D
      Und läuft soweit so gut nur das es gerade mal 46% Empfangs Qualität sind
      :fkroa: :fau: