CFW amsPLUS-M - Das einsteigerfreundliche All-in-One Paket (für Mariko Konsolen mit einem SX Core/Lite Modchip)

  • anewbeginning Ich sehe, dass du teilweise noch die Tools aus dem initialen Paket der Anleitung dieses Themas verwendest:

    [Tutorial] Atmosphere-NX mit einem SX Core / SX Lite Modchip einrichten

    Ich erkenne das an dem fehlenden Icon des 90DNS Testers, sowie des FW Downloaders, der unter amsPLUS-M in einer anderen Location liegt.8o

    Haha gutes Auge! Das liegt an den kleinen Veränderungen, selbst kompelierten Tools :)

    Also keine Sorge, das ist wirklich dein AMSPlus-M Paket! Nur etwas älter und umgebastelt

  • Tegra Explorer auf Version 3.0.2 aktualisiert!

  • Du meinst Custom Themes?


    Ob das auch unter amsPLUS-M möglich ist, kann ich dir nicht sagen, weil ich keine Custom Themes nutze. Aber vielleicht hat jemand damit schon Erfahrungen gemacht. Dies ist das entspechende Thema dazu:

    [Tutorial] Switch Custom Theme Tools

  • Leider klappt es bei mir nicht, ich bekomme nach dem installieren eines xci oder nsp die Fehlermeldung beim starten: Ein Software Update wird benötigt. Update Datetn werden jetzt heruntergeladen.. Dann kann man Abbrechen oder Herunterladen drücken.


    Habe die Anleitung befolgt und auch 11.0.1 im emummc....

    Muß ich wirklich online gehen!?

  • Muß ich wirklich online gehen!?

    Nee. Du solltest dir erstmal 90DNS einrichten um ungewollte Updates zu verhindern ;)

  • Muß ich wirklich online gehen!?

    Nein! hast du denn auch das aktuellste Update des betreffenden Titels installiert?

    Spiele Updates für die Switch

  • Ich glaube nicht dass es am Update liegt, die gleiche Datei lässt sich an meiner anderen switch installieren.

    Nur an der Lite mit modchip geht es nicht... Die Switch war vor dem Modchipeinbau schonmal online, könnte das ein Problem gewesen sein!? Nach dem Chipeinbau war sie nicht mehr online.

  • Atmosphére auf Version 0.18.0 aktualisiert!



    die gleiche Datei lässt sich an meiner anderen switch installieren.

    Es kann nur an einem fehlenden Spiele-Update liegen, wenn sich die FW bereits auf der aktuellsten Version 11.0.1 befindet.

    Um welchen Titel geht es denn?


  • Woher soll die Switch oder das Spiel denn wissen, dass es ein Update gibt? Es sollte auch offline laufen, oder nicht ?


    Ich habe eben ein zweites Spiel installiert, das gleiche Problem. Dafür gibt es jetzt aber einen dritten Knopf, wo man trotzdem starten kann.


    Baba Is You [01002CD00A51C000][v0].nsp -> kommt mit dem Updatescreen lässt sich aber starten

    Assassin's Creed III Remastered [01007F600B134000][v0].nsp -> lässt sich gar nicht starten... Will unbedingt updaten...


    Die gleichen Dateien laufen auf der anderen Switch, ebenfalls mit amsplus aus der anderen Anleitung.


    Es lag am Update, kann mir das einer erklären? Jetzt startet das Spiel.

  • Atmosphére auf 0.18.0 Build 26d8db74 aktualisiert!

  • amsPLUS-M ist jetzt standardmäßig mit 90DNS ausgestattet und blockiert die Verbindungen zu Nintendo ab sofort von Haus aus!:thumbup:

  • Ja, wenn du das mit 90DNS jetzt einmal testen magst, musst du erneut updaten. Dieses Feature hatte ich erst heute Nachmittag hinzugefügt

  • Also es scheinen keys zu fehlen... Viele Spiele wollen sich weiterhin updaten und starten nicht.


    Beispiele

    LA NOIRE + Update L.A. Noire[0100830004FB6800][US][v131072]_v1.2

    Assassins Creed III Remastered[01007F600B134000] [v1.0.2][v131072] [15 DLC] (TurboSnail)


    Ich habe jetzt viele Key Pakete ausprobiert aber keins behebt das Problem.


    Ich teste auf meiner Switch Lite + Modchip + AMSPlus von gestern und aktueller 11.0.1 FW

  • Ich teste auf meiner Switch Lite + Modchip + AMSPlus

    Wie sieht es denn bei dir mit dem Booten unter einer Lite mit dem aktuellen Paket (v0.18.0) aus? Hast du eigentlich gelegentlich Probleme beim Booten in die CFW?

  • Wie sieht es denn bei dir mit dem Booten unter einer Lite mit dem aktuellen Paket (v0.18.0) aus? Hast du eigentlich gelegentlich Probleme beim Booten in die CFW?

    gestern war die 18.0 noch nicht drin, das booten klappt jedes mal :)

  • Mir geht es darum, wie es mit der v0.18.0 aussieht. Kannst du das auch für diese Version bestätigen?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!