Fehlercode 80010017 bei PS3BD mit OFW 4.88 und BEHOBEN mit HFW 4.88

  • Hey Freunde,


    folgendes Problem:


    Ich habe eine PS3 FAT 60GB Version mit der OFW 4.88. Die PS3 hat keine PS3 SpieleBluRays mehr gelesen, aber jedoch PS2 SpieleDVDs und BD Filme. Also Laser ausgetauscht (auch das richtige Model). BMD Board funktioniert auch!

    Jetzt ließt sie auch wieder PS3 SpieleBluRays. Das heißt, sie werden im XMB angezeigt. Wenn man sie allerdings startet, kommt der Fehlercode 80010017.


    Ich habe schon alles formatiert, neu aufgespielt, die OFW 4.88 auch wieder neu aufgespielt , habe die PS3 im PSN aktiviert, deaktiviert, andere Festplatten benutzt, natürlich fast alle meine Spiele ausprobiert, auch über den abgesicherten Modus (also das "Wiederherstellungsmenü von Sony) wiederhergestellt, formatiert etc. pp. Nichts half.


    Also dachte ich mir, was solls, versuchste mal die HFW 4.88.


    Und siehe da, wenn ich die HFW 4.88 draufspiele und beim Neustart dann HEN aktiviere, funktionieren die PS3 SpieleBluRays wieder.


    Eigentlich alles ok. Nur ich will auch online spielen und mit einer Art CFW ist das ja immer so eine Sache.


    Da meine PS3 SpieleBluRays MIT HEN Funktionieren und mit der OFW NICHT, denke ich, liegt es eindeutig an der Offiziellen Software.


    Was meint ihr dazu?


    Was kann ich da noch versuchen?


    Ideen?

  • M tha MaN

    Approved the thread.
  • Hallo, hast die OFW 4.88 übers Internet updaten lassen oder über Stick?



    ###### edit ######

    Fehler 80010017 - Läßt sich nicht beheben!?!!

    Das gibt's schon länger.


    Hast mal die Hash-Werte der OFW und HFW abgeglichen, ob die jeweils übereinstimmen mit den auf dem USB-Stick?

    ################ ENDE ################

    Satzzeichen können Leben retten:


    Komm, Opa essen! -|- Komm Opa, essen!


    Frau fragt:"Ist noch Milch da?"

    Ich: "Die langt, Dicke!“ | Ich: "Die langt dicke!"


    :thumbup:

    Edited once, last by Baldur ().

  • Hallo, hast die OFW 4.88 übers Internet updaten lassen oder über Stick?

    Ganz regulär habe ich beim ersten Mal das Update über das Internet gezogen. Ganz Normal.

    Beim Wiederherstellen und neu aufspielen etc. habe ich das Update auf der Sony Seite geladen und über USB aufgespielt.


    Das es das schon echt lange gibt, ist mir bekannt^^ Aber in DIESER Kombination habe ich das noch nicht im Netz gefunden. Die meisten Lösungen enden mit einem Lasertausch oder eben "einschicken". Was ja jetzt nicht mehr geht.

    Das ist Zufall, das es jetzt geht. Die HFW ist diesbezüglich identisch mit der OFW.


    Entweder lässt du es so und geht's mit der HFW online, das Bannrisiko dürfte sehr gering bis nicht vorhanden sein, oder du installierst dir wieder die OFW, vermutlich funktioniert es dann weiterhin.

    Ich glaube nicht, dass es Zufall ist, denn ich habe schon zwei mal die OFW wieder aufgespielt. Dann wieder HFW, wieder OFW etc. und immer mit dem selben Ergebnis: Mit OFW gibt es den Fehler, mit HEN aktiviert läufts.

    Hast mal die Hash-Werte der OFW und HFW abgeglichen, ob die jeweils übereinstimmen mit den auf dem USB-Stick?

    Bis jetzt gerade eben habe ich noch nie was von Hash- Werten gelesen.


    Habe mich mal eben schnell quer eingelesen.


    Ich habe die Hashwerte mal verglichen. Die heruntergeladene OFW und die Aufgespielte haben natürlich den selben Hashwert. Die heruntergeladene HFW natürlich auch den selben Hashwert, wie die aufgespielte HFW.


    Soll ich zB die Werte mit dem hex Editor anpassen?^^

    falls alles nichts bringt kannst du auch mal versuchen ein BD Remarry durchzuführen


    oder mal für paar Minuten die Batterie vom Mainboard abklemmen

    oder auf 3.55 downgraden und wieder updaten

    DAS sind auch gute Ideen. Die Batterie hatte ich tatsächlich beim aus und Einbau mal vom Board getrennt. Aber nope!

    BD Remarry ist mir auch neu, versuche ich nächste Woche gleich mal.


    Und soweit ich weiß und gesucht habe, kann man aktuell von OFW 4.88 noch nicht downgraden.



    Danke schonmal für eure Hilfe. Wirklich Top. Endlich mal ein paar neue Ideen :lachende:

  • Ich behaupte mal schon dass man downgraden kann, wahrscheinlich derzeit nur per Hardwareflasher. Zumindest solange, bis der PS3Xploit ein Update bekommt.

  • Nein, sobald eine CFW drauf ist, kannst du auch downgraden. Nur es war früher so, dass man downgraden musste um eine CFW installieren zu können.


    Ich beschäftige mich mit der PS3 schon länger nicht mehr, daher korrigiert mich bitte jemand wenn ich Stuß erzähle. Ich bin aber der Meinung dass man mit dem PS3Xploit eine CFW installieren kann ohne downgraden zu müssen.


    Auf https://www.ps3xploit.net/bgtoolset/ steht, dass 4.88 jetzt auch unterstützt wird.


    Daher kannst du dich an diese Anleitung halten:


    --> [Tutorial] PS3 von OFW auf CFW ohne Hardwareflasher (aktuell Dezember 2020)

  • Du hast absolut recht. Eine CFW 4.88 ging ohne Probleme mit dieser Anleitung.


    Dann downgrade ich nächste Woche mal, remarry das Board und das Laufwerk und arbeite mich dann stück für stück die OFW nach oben. Sollte es genau bei 4.88 wieder Probleme geben, mache ich das halt alles nochmal und bleibe auf irgendeiner FW die mir persönlich gefällt.


    Danke schonmal vielmals für die Hilfen.

  • So!

    Also nachdem ich die REBUG-TOOLBOX-02.02.16. installiert habe und hinterher gleich noch MultiMAN, war das remarry kein Problem und es hat super funktioniert.

    Mit dieser Anleitung habe ich es jedenfalls gemacht:

    [Tutorial] Den Laufwerkskey trotz defektem Driveboard auslesen und mit einem neuem Driveboard die Konsole wieder fit machen. - PS3 How To / Faq - psXtools.de Community


    Jetzt installiere ich die OFW 4.88 nochmal drüber und mal gucken, ob das was gebracht hat...


    Und wie erwartet:

    Es funktioniert nicht!


    Scheiße xD Hätte noch jemand eine Idee?:saint:

  • Versuche doch die REBUG-TOOLBOX-02.02.16. nochmal zu Installieren.


    Und machst die gleichen Schritte wie vorher schonmal.


    lg

  • Ich meine das bringt dir alles nichts.


    Wenn es mit der HWF (warum auch immer) vernünftig läuft, dann belasse die Konsole auf der HFW. Da diese sich nur sehr geringfügig von der OFW unterscheidet halte ich das Bannrisiko für sehr gering, vor allem wenn du nicht erst HEN, sondern nur die "original" Funktionen nutzt. Fürs offline Spielen kannst du dann ja HEN und die gewünschten Homebrews nutzen.

  • Hast du es mal auf einer nidrigeren FW probiert?


    Also downgraden auf 3.55 OFW und dann beispielsweise auf 4.84 updaten und schauen ob der Fehler auf der Firmware kommt.

  • Hat wer die Changelog der HFW?

    Was ist bei der konkret anders als bei der OFW? (muss keine aktuelle sein)

    Welcher Check fehlt seit Release der HFW gegenüber der OFW in der jeweiligen Version?

  • Die HFW hat doch auch noBD integriert, oder? Kann es daran liegen? Obwohl.... bei no BD ließt er ja nicht mal die CDs:/



    Hast du es mal auf einer niedrigeren FW probiert?


    Also downgraden auf 3.55 OFW und dann beispielsweise auf 4.84 updaten und schauen ob der Fehler auf der Firmware kommt.

    Bin gerade dabei:thumbup:


    Meint ihr, es ist hilfreich, wenn ich meinen Weg von OFW 4.88 inkl, Downgrade auf OFW 3.55 mal extra aufschreibe? Denn ich musste mich hier echt durchworschteln, da die meisten dinge aus den Jahren 2013 und früher sind. Und die Wege kreuzen sich mal und mal nicht etc pp


    So Downgrade war erfolgreich.


    Ich habe es zwar nicht geschafft auf 3.55 zu kommen (irgendwie wollte der das nicht machen), dafür habe ich mal 4.30 installiert. Und was soll ich sagen.


    Die Spiele BD funktionieren ohne den Fehler 80010017.


    Bedeutet für mich wieder: IRGENDWAS harmonisiert da nicht mit der FW 4.88:ll:


    OFW 4.86 funktioniert übrigens auch hervorragend;)

  • Die HFW hat doch auch noBD integriert, oder? Kann es daran liegen?

    Nein, dem ist nicht so.


    Das Einzige, was aus der OFW die HWF macht, ist, dass im Webkit (des Browsers) wieder die Lücke aus älteren Versionen hinzugefügt worden ist um den Exploit und danach den HEN ausführbar zu machen.


    Das ist auch der Grund, warum sich die HWF direkt über die OFW installieren lässt. Wie das gemacht wird ist ja nicht öffentlich bekannt, ich vermute jedoch dass es sich um ganz wenige Dateien (ggf. sogar nur EINE) handelt und diese ohne die Signatur zu brechen aus der OFW < 4.83 entnommen und genauso ohne die Signatur zu brechen in der neuesten OFW ersetzt wird.


    Daher hat es mich auch gewundert, dass es mit der HFW geht, aber mit der OFW nicht. Aber es gibt Sachen, die gibts nicht. :whistling: von daher....


    Das am Anfang beschriebene Ziel :

    Eigentlich alles ok. Nur ich will auch online spielen und mit einer Art CFW ist das ja immer so eine Sache.


    Da meine PS3 SpieleBluRays MIT HEN Funktionieren und mit der OFW NICHT, denke ich, liegt es eindeutig an der Offiziellen Software.

    mit der OFW 4.88 nun online zu spielen lässt sich wohl nicht erreichen. Also würde ich es wie gesagt mit der HWF machen, wenn denn von BD gespielt wird dürfte das Risiko gering sein.

    dafür habe ich mal 4.30 installiert.

    Ja o.k. eine noBD FW kannst du natürlich installieren, wozu dann jedoch eine 4.30er ?! Wenn, dann kannst du auch die 4.88er Evilnat in der noBD Edition installieren ([RELEASE] Evilnat - Cobra CFW 4.88) jedoch bringt dich das alles deinem ursprünglichen Ziel nicht näher meine ich ;)

  • Das am Anfang beschriebene Ziel :

    mit der OFW 4.88 nun online zu spielen lässt sich wohl nicht erreichen. Also würde ich es wie gesagt mit der HWF machen, wenn denn von BD gespielt wird dürfte das Risiko gering sein.

    Du hast recht. Dann ist das wohl eben so :S



    Ja o.k. eine noBD FW kannst du natürlich installieren, wozu dann jedoch eine 4.30er ?! Wenn, dann kannst du auch die 4.88er Evilnat in der noBD Edition installieren ([RELEASE] Evilnat - Cobra CFW 4.88) jedoch bringt dich das alles deinem ursprünglichen Ziel nicht näher meine ich ;)

    nein nein, vergiss das mit dem noBD ding^^ das war nur bezogen auf die HFW ob die noBD hat. Und das hast du mir ja beantwortet.


    Und ich meinte bei 4.30 die OFW 4.30

    Ich wollte von der Rogero Donwgrade FW auf die OFW 3.55. Das hat nicht funktioniert (warum auch immer) und dann habe ich die OFW 4.30 einfach genommen. Weil es die älteste nach OFW3.55 die ich gerade hier jetzt hatte.


    und aktuell bin ich jetzt also auf der ORIGINAL FW 4.86 und alles funktioniert. Also KEIN Fehlercode 80010017.

  • Ich bin mal gespannt obs auf 4,87 auch noch funktioniert und wenn du dann noch mal auf 4.88 gehst ob der Fehler noch da ist oder weg.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!