Switch geht nicht mehr an

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • muxi wrote:

      Wenn der Akku sich entleert haben sollte, ist es etwas problematisch, die Konsole wieder in Gang zu bekommen. Ich habe jedoch keine Erfahrungen, wie das unter dem AutoRCM aussieht
      Ganz einfach. Die Konsole einfach für ne halbe oder ne ganze Stunde mit Strömlingen versorgen und dann eine Payload senden.
      Freust dich da? Kauf dir 'nen Lutscher auf Kredit!
    • Das ist die Theorie! In der Praxis sieht das aber anders aus! :D
      Gruß
      Muxi

    • Bei @BaamAlex ist immer alles ganz einfach *gg*
      Ich hatte früher auch mal autorcm an... da wusste ich noch nicht auf was ich mich da eingelassen habe *gg*

      Hab 2h gebraucht bis sie wieder lief... soviel zum Thema einfach!
      Man muss schon genau wissen was man macht damit man eben auch weiß das sie jetzt AUS ist und so auch geladen werden kann und nicht wieder im RCM landet (da wird nämlich nur entladen).
    • Ich kann nur das wiedergeben was ich selber erlebt habe. Und dem war auch so. AutoRCM ist heute noch an bei mir. Und hatte die ne halbe Stunde dran. Payload konnte ich senden und hinterher wieder vernünftig laden. Ist ja nicht so dass man dafür irgendwas studieren müsste. In der Hinsicht also doch easy.
      Freust dich da? Kauf dir 'nen Lutscher auf Kredit!
    • Dann kannst du dich glücklich schätzen. Ich musste leider auch schon andere Erfahrungen in dieser Hinsicht sammeln, selbst ohne AutoRCM - zudem lese ich häufig hier im Forum über solche Probleme, die Konsole wieder zum Laufen zu bringen, wenn sich der Akku einmal entladen hat! Dass dieses Thema hier schon 7 Seiten fasst, spricht immerhin auch für sich............
      Gruß
      Muxi

    • mal abgesehen davon wenn man auf einer switch auto rcm an hat heißt es noch lange nicht das es bei den anderen switch problemlos auch funktioniert
      jede konsole kann die selbe hardware verbaut haben , aber dennoch sind die anderst.
      das selbe gild auch bei cpu für pc nur weil der cpu sich besser übertackten läßt heißt es noch lange nicht das der selbe cpu sich gleich tacktet läßt. jeder der sich mit OC auskennt weiß das.
      so als beispiel
      sry

      :wosschilder28:
    • Hä? Deine Aussage ergibt null Sinn. AutoRCM ist AutoRCM. Und Switch Hardware ist halt Switch Hardware.
      Freust dich da? Kauf dir 'nen Lutscher auf Kredit!
    • Hey, ich hab das Problem das meine Switch auch gar nicht mehr angeht
      Immer wenn ich versuche sie mit jig und dongle an zu machen kommt da rotes großes sd Karten Symbol wo steht boot sd
      Kann es sein das meine Switch jetzt ganz am arsch ist mit der Software oder bin ich noch im rcm Modus ? Weil wenn ich den jig und alles raus hole geht die Switch auch gar nicht an, such nicht wenn sie am Ladegerät ist oder mit 15-60 sek Power Knopf gedrückt halten
    • Hattest du AutoRCM benutzt?
      Dann mach bitte folgendes: Steck das Netzteil an deine Switch und halte dann 20 sek Power fest und lass sie für 1h liegen.

      Ich sage bewusst; Das Netzteil an die Switch NICHT DAS DOCK NUTZEN! ;) und das kabel bitte VORHER dran bevor du 20 Sek Power hältst.
      Dann warte wie gesagt 1h und schau ob sie danach per CFW booten (schalte autorcm am besten dann erstmal aus) und lass sie normal aufladen.
    • Sandmann, danke für den Tipp ich Versuch es mal nochmal. Ich hatte meine Switch schon gerade 1-2 Std am Netzteil laden lassen, aber die Switch geht leider immer noch nicht an :( ich Versuch es mal jetzt ganz genau wie du es beschrieben hast und hoffe das es klappt. Wie kann ich den den autorcm ausschalten ? Glaub hab zu viel rum experimentiert und deswegen ist mir das passiert ..

      Kempa, ich glaub es lag daran das auf der sd Karte Programme für die atmophere drauf waren und vllt deswegen das angezeigt wurde mit den roten Micro sd Karten symbol
    • Um in das Hekate Menü zu gelangen, müssen auch die erforerlichen Daten auf der SD-Karte vorhanden sein, sowie der entsprechende Payload gesendet werden. Es könnte auch möglich sein, dass dein Akku einen Kurzschluss hat, und deswegen die Konsole sich nicht booten lässt. Nach deinen Ausführungen zu urteilen, nutzt du das SX OS? Wurde auch ein emuNand/emuMMC eingerichtet?
      Gruß
      Muxi